Randumb.net yet another arrogant asshole with a blog

9Feb/170

First aid kit for Day/Overnight Trips

I spent a fair amount of time trying to find a decent list of suggested first aid items for Hunting/Hiking on day or overnight trips. Everything I found seemed to either be a combination of random items that may be laying around the house or extremely simple, which I would not be comfortable taking with me when hunting due to lacking some core components.

So I went through my supplies and built a kit to suit the space in my pack that I wanted to give up to first aid.

Components:

1 x Sam Splint
4 triangular bandages
4 Heavy Crepe 10cm x 4m stretched
1 Heavy Crepe 5cm x 4m stretched
2 conforming elastic gauze 10cm x 1.5m
2 Large Sterile Wound Dressing
1 Small Sterile Wound Dressing
2 combine dressing
2 Eye pads
6 non adherent pads
1 adhesive tape 2.5cm x 5m
10 x alcohol wipes
2 emergency blankets
5 15ml saline tubes
1 box (50pc) of bandaids
1 x spray bandaid
1 x scissors
1 x tweezers
1 x rescue sheers
1 x eye wash cup
1 x pencil
1 x notepad
1 x Chemlight (Glowstick)
various zip log bags
assorted safety pins

All up I have fit this into a bag with rough dimensions of 25cm x 20xm x 15xm deep

Todo: Anti Septic Cream, Instant Ice, sting gel/spray

30Jan/170

Mikrotik IPv4 foundation firewall

A sample set of basic IPv4 firewall rules for a Mikrotik router with fastrack enabled, using the IP range 192.168.1.0/24 (no traffic blocked) for the local network with TCP Ports for Winbox (8291) and Webfig (80), and UDP port 500 allowed to the router, and Forwarding TCP port 443 to and URP ports 5004-5050 to a connected device.

All other ports, if the traffic is not related to an outbound established or related session are dropped.


/ip firewall address-list
add address=192.168.1.0/24 list=trusted
/ip firewall filter
add action=fasttrack-connection chain=forward comment="Fasttrack rules" \
connection-state=established,related
add action=accept chain=forward connection-state=established,related
add action=accept chain=input comment="Allow Trusted" src-address-list=\
trusted
add action=accept chain=forward src-address-list=trusted
add action=drop chain=input comment="drop invalid connections" \
connection-state=invalid in-interface=ether1 log=yes protocol=tcp
add action=drop chain=forward connection-state=invalid in-interface=ether1 \
log=yes protocol=tcp
add action=accept chain=input comment="allow already established connections" \
connection-state=established in-interface=ether1
add action=accept chain=forward connection-state=established in-interface=\
ether1
add action=accept chain=input comment="allow related connections" \
connection-state=related in-interface=ether1
add action=accept chain=forward connection-state=related
add action=accept chain=input comment="Allow Imput Ports" dst-port=\
80,8291 in-interface=ether1 protocol=tcp
add action=accept chain=input dst-port=500 in-interface=ether1 \
protocol=udp
add action=accept chain=input in-interface=ether1 protocol=icmp
add action=accept chain=forward comment="Allow Forwarded Ports" dst-port=\
443 protocol=tcp
add action=accept chain=forward dst-port=5004-5050 \
protocol=udp
add action=drop chain=input comment="Drop Everything Else" in-interface=\
ether1 log=yes
add action=drop chain=forward in-interface=ether1 log=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface=all-ppp
add action=dst-nat chain=dstnat comment="Forward port 443" dst-port=443 \
in-interface=ether1 protocol=tcp to-addresses=192.168.1.2 to-ports=443
add action=dst-nat chain=dstnat comment="Forward ports 5004-5050" dst-port=5004-5050 \
in-interface=internode protocol=udp to-addresses=192.168.1.3 to-ports=\
5004-5050

7Dec/140

Ultra Sonic Cleaning

My preferred method for cleaning brass in an Ultrasonic Cleaner

A Teaspoon of Cream of Tartar
1/2 Teaspoon of dish washing liquid
Fill with hot water
Add Brass

Run in the Ultra Sonic cleaner for 5 minutes
drain water immediately after finishing and dip brass into mentholated spirits before leaving to air dry.

Filed under: Shooting No Comments
20Mar/100

DNS Management Script

Having a need to add/maintain a large number of DNS records over multiple servers I went searching for a script. Unfortunately I could not find anything that did exactly what I wanted, So I took the liberty of editing a nice little script called SSDZ

As a result I now have a script that will allow for easy command line adding or removing of both a master or slave zone into the named.conf with a template zone file. I will add some screen shots shortly but for now if anyone wants to make use of this please feel free to.

Please note, this is configured to work with BIND/NAMED, some configuration is required

Download

13Mar/100

Body Signalling

In a recent discussion on a hunting forum some images got posted that were both very helpful and very amusing. So much so that I have decided to share them here for any readers.

Ground to Air                     Hunter to Hunter

Credit to 'Duncs' for modifying the original picture, Original author however is unknown.

12Mar/100

Playing with WordPress

I have decided to play around with WordPress due to some clients making use of it. So far it seems pretty good, playing with the structure currently and the appearance to find something appealing. At the same time, some random movie is on TV (Subterano). I would certainly not recommend it. Very poor story line, effects and characters.

Went out for a walk around on a nearby property and to take out a few rabbits. Was interesting to see the Billabong Creek actually running. For so long there has been very limited amounts of water with next to no movement. Took some pics on my iPhone for historical reasons.

Would be good if I could work out why those thumbnails wont go horizontally in the post and instead insist on being vertically aligned. Ok, seems I can, I just have to edit the HTML section rather than being lazy